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Uso previsto

Uso Previsto

Se emplea para transmitir imagenes DICOM desde un digitalizador de imagenes
médicas a un proveedor de clase de impresion o a un proveedor de clase de
almacenamiento DICOM. Esta dirigido a usuarios que desean utilizar un
digitalizador de radiografias médicas para digitalizar radiografias analdgicas o
transmisivas en una estacion de trabajo DICOM mediante telerradiologia
tradicional, asi como a usuarios que quieren obtener duplicados de radiografias
impresas usando tecnologia digital en protocolos postscript y DICOM.

Usuario Previsto

Los usuarios objetivo de estos dispositivos son profesionales médicos o personal
capacitado para su uso como imagenes de captura secundarias para consulta,
revision e interpretacion final.

No hay requisitos de educacion para el usuario. El usuario debe estar
familiarizado con el manejo de peliculas de rayos X y el uso de equipos de
oficina como una PC. El usuario debe leer la guia del usuario para comprender
como cargar peliculas en el digitalizador de peliculas. El usuario debera estar
familiarizado con el software utilizado en la PC para adquirir la imagen
escaneada.

Aviso a los Usuarios

No hay advertencias ni precauciones. El dispositivo es de contacto no paciente.
No se requieren contraindicaciones, contraindicaciones ni precauciones.

En caso de que ocurra cualquier incidente grave en relacion con el dispositivo,
informe al fabricante y a la autoridad competente del Estado miembro en el que
esté establecido el usuario y / o paciente.
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Acerca de este manual 5

Sequiridad, Rendimiento,
Almacenamiento y Manejo

Seguridad y rendimiento

* Dado que este es un programa de software instalado en una PC con Windows
host, no hay problemas de seguridad con el producto. El rendimiento del
producto esta controlado por la salida del dispositivo que proporciona los datos y
por la capacitacion y el conocimiento del usuario.

* Se espera que el usuario pueda evaluar y ajustar las imagenes utilizando las
herramientas del software para maximizar la calidad de la imagen antes de
enviarla a PACS.

Almacenamiento y manipulacion

» Maneje los discos por el borde exterior o el orificio central.

» Mantenga la suciedad u otras materias extrafias del disco.

* Almacene los discos en posicion vertical (estilo libro) en cajas de plastico
provistas con el CD

* Devuelva los discos a las cajas de almacenamiento inmediatamente después de
Su uso.

» La persona responsable de la estacion de trabajo del software debe almacenar el
CD del software ClinicalExpress en un lugar seguro. Se requerira el CD si alguna
vez se reemplaza la PC o si ocurre una falla con el disco duro de la PC
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Acerca de este manual 6

Acerca de este manual

Este manual proporciona instrucciones detalladas para usar ClinicalExpress®.
El manual esté organizado en los siguientes temas:

m Acerca de ClinicalExpress describe ClinicalExpress como parte de un
sistema DICOM para radiografia o mamografia tipico.

m Uso de ClinicalExpress explica como digitalizar radiografias, transmitir
imagenes y hacer copias.

Convenciones utilizadas en este manual

m [as teclas especiales que el usuario tiene que pulsar en el teclado se indican en
LETRAS VERSALITAS. Por ejemplo, si en el texto aparece la palabra ENTRAR, hay
que pulsar la tecla correspondiente del teclado.

m Los nombres y los comandos de los ments se indican en letras mayusculas.
Por ejemplo, el menu Archivo (File) incluye el comando Abrir (Open).
En este manual, los comandos se expresan en una notacion abreviada. Por
ejemplo, Archivo > Salir (File > Exit) significa seleccionar el comando Salir
(Exit) del menu Archivo (File).

m Los nombres de las ventanas, botones, cuadros de didlogo y otros
elementos que aparecen en la pantalla se indican en negrita. Por ejemplo,
la ventana Inicio de sesion de ClinicalExpress (ClinicalExpress Login)
(a continuacion) contiene los campos Nombre de usuario (User Name) y
Contraseia (Password), asi como los botones Aceptar (OK) y Cancelar

(Cancel).

Clinical Express Login
Uger Mames: j
Password: |
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Acerca de ClinicalExpress®

ClinicalExpress 6.0 es un programa para Windows que permite digitalizar
radiografias y transmitir imagenes radiograficas. El programa incorpora los
modos de Radiografia general y Mamografia, y se puede adquirir solo para
Radiografia general, solo para Mamografia o para ambos modos.

Digitalizacion. Usando como dispositivo de entrada un digitalizador de
radiografias VIDAR, ClinicalExpress presenta imagenes radiograficas y las
asocia con un determinado paciente y estudio. El programa ofrece una serie de
controles para examinar las imagenes a efectos de control de calidad y ajustar sus
caracteristicas.

Indicaciones de uso. Las imagenes de radiologia general digitalizadas con
ClinicalExpress cumplen o superan el estindar DICOM o el del ACR relativos al
uso de imagenes de captura secundaria con fines de consulta, revision e
interpretacion final.

Las imagenes mamograficas digitalizadas con ClinicalExpress como imagenes
DICOM MG deben usarse unicamente como referencia o con fines de
comparacion, no para el diagndstico principal.

Opciones
Las siguientes opciones se pueden adquirir por separado:

Lista de trabajo de modalidad (Modality Work List o MWL). Esta opcion
permite a las modalidades de adquisicion de imagenes descargar informacion de
listas de trabajo de procedimientos programados y datos relacionados, presentar
dicha informacion al operador de la modalidad y garantizar que las imagenes
DICOM contienen datos descriptivos coherentes. En este manual se explica
como usar la lista de trabajo de modalidad en ClinicalExpress. Los detalles de la
integracion figuran en la declaracion de conformidad DICOM.

PDI. Esta opcion incluye las funciones de Medios de Importacion/Exportacion
DICOM (para leer y grabar CD DICOM), Digitalizacién plana en papel y
Consulta de pacientes (para buscar informacion de pacientes en dispositivos de
almacenamiento).
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Acerca de ClinicalExpress 8

Descripcidén general del sistema

La estacion de trabajo de captura y transmision de radiografias ClinicalExpress
normalmente consta de lo siguiente:

m Digitalizador de radiografias VIDAR para crear imagenes digitales a partir
de radiografias.

m Ordenador con Windows® XP 32 bits o Windows 7 32 o 64 bits y el
programa ClinicalExpress instalado.

Notas

m La estacion de trabajo ClinicalExpress NO es una estacion
de trabajo para diagnéstico. Para fines de diagnéstico, use
una estacién de trabajo adecuada (consulte las instrucciones
de la guia de instalacion y funcionamiento de la estacién de
diagnéstico).

m Las imagenes mamograficas digitalizadas con
ClinicalExpress deben usarse unicamente como referencia y
con fines de revisién, no para el diagnéstico principal.

Modo de radiografia general

Para transmitir imagenes, la estacion de trabajo utiliza una conexion de datos que
envia los datos de imagen a una estacion de trabajo o sistema remotos. Para hacer
copias, la estacion de trabajo se conecta a una impresora de radiografias o a un
dispositivo de salida no radiografico. Como dispositivo de entrada de datos
también se puede utilizar un escaner de documentos opcional.

Radiografia Estacion de
original trabajo remota
—
\ \
E " — Cimagen ) Conexién )
E . A Datos de E
: __ % Imagen | Datos de :
: ! impresora v
E E y
: )"K (\\ Estacion de CC ' T
' . : de radiografias
i Digitalizador de radiografias VIDAR i
Estacion de ClinicalExpress tipica ¥

Copia de radiografia

19753-001 Rev. E

Guia del usuario de ClinicalExpress 6.1



Acerca de ClinicalExpress 9

Modo de mamografia

Para transmitir imagenes, la estacion de trabajo utiliza una conexion de datos que
envia los datos de imagen a una estacion de trabajo o sistema remotos.

Radiografia
original

— Datos de
~ = imagen

PC con

ClinicalExpress
instalado

'
1
'
1
'
1
'
'
'
'
'
L -
1 —
'
1
'
'
'
'
'
'
1
'
1
'
'

Estacién de ClinicalExpress tipica

e=a

Estacién de CC

| Datos de

imagen

‘
onexién
\/

Estacion de
trabajo remota

19753-001 Rev. E

Guia del usuario de ClinicalExpress 6.1



Acerca de ClinicalExpress 10

Queé se puede hacer con ClinicalExpress

ClinicalExpress 6.0 funciona como un centro de control para la captura,
transmision y copia de radiografias. El programa permite:

m Digitalizar.

e Designar un paciente y un estudio, o crear un nuevo historial de paciente o
estudio.

e Usar la opcion de Lista de trabajo de modalidad (disponible por separado)
para obtener informacion de los pacientes desde un origen externo (en
lugar de introducir los datos del paciente con el teclado).

e Configurar los parametros de digitalizacion basicos: la resolucion y la
profundidad en bits.

e Digitalizar una o mas radiografias.

e Comprobar la calidad de la imagen creada a partir de la radiografia antes
de enviarla o copiarla.

e Modificar la imagen: ajustar la ventana y el nivel, girar, voltear, invertir los
tonos, dividir imagenes, ampliar una region de interés, aumentar la escala y
redactar informacion confidencial.

m  Transmitir.
e Secleccionar una estacion de trabajo o sistema remoto (el “destino”).
e Enviar imagenes digitalizadas al destino seleccionado.
e Digitalizar y enviar en una sola operacion.

m Copiar (solo en el modo de radiografia general).
e Seleccionar una impresora (si hay varias impresoras conectadas al sistema).
e Especificar el nimero de copias que se quieren hacer de cada radiografia
original.
e Iniciar la impresion.
e Combinar multiples imagenes en una radiografia.
e Digitalizar e imprimir en una sola operacion.

m [mportar y exportar a CD compatibles con el estandar DICOM.

Las licencias se otorgan dependiendo de las caracteristicas y funciones que
incluya ClinicalExpress. Todas las licencias incluyen la funcion de digitalizacion
y las funciones DICOM de Envio (envio a proveedores de clase de servicio
DICOM, estaciones de trabajo/PACS) y Copia (impresion en impresoras DICOM
o dispositivos postscript). Ademas, se pueden adquirir licencias para las
siguientes opciones:

m Lista de trabajo de modalidad.

m PDI. Grabacion de CD desde un visor DICOM a Medios de exportacion,
Medios de Importacion/Exportacion, Consulta de pacientes y Escaner de
documentos en papel.

Nuevas funciones de ClinicalExpress 6.0

m Nuevas opciones de formato de fecha.

m Soporte para etiquetas de mamografia DICOM Derivadas/Primarias a efectos
de compatibilidad con los sitios de GE.

m Soporte para la adquisicion de fechas para etiquetas de mamografia a efectos
de compatibilidad con los sitios de Siemens.
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Introduccion

Uso de ClinicalExpress®

Llame al Servicio Técnico de VIDAR si tiene cualquier duda
sobre el uso del software ClinicalExpress, o si necesita obtener
la dltima version del manual de funcionamiento:

Teléfono: +1 800 471 SCAN (+1 800 471 7226)
+1 703 471 7070 fuera de EE. UU.
Correo electronico: medtech@3dsystems.com

Este capitulo contiene instrucciones detalladas sobre el uso de ClinicalExpress.
Los distintos apartados del capitulo tratan de los siguientes temas:

Inicio del programa.
Ventana principal de ClinicalExpress.

Digitalizacion de radiografias, un proceso por etapas que incluye:

e Identificacion del paciente, el estudio y la serie.

e Ajuste de las caracteristicas de la imagen y de las radiografias
digitalizadas.

e Ajuste de las caracteristicas de presentacion y modificacion de imagenes.

e Seleccion del destino y posterior envio o copia de las imagenes.

Trabajar con estudios retenidos.

Medios de importacion y exportacion.

19753-001 Rev. E
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Uso de ClinicalExpress 12

Inicio del programa ClinicalExpress

1. Normalmente, después de arrancar el ordenador aparece la ventana de Inicio
de sesion (Login) de ClinicalExpress. Si no aparece la ventana de Inicio de
sesion (Login):

Haga doble clic en el icono de ClinicalExpress del escritorio.

o Cx

Inicio > Programas > ClinicalExpress.

2. En la ventana de Inicio de sesion (Login), seleccione su Nombre de usuario
(User Name) e introduzca su Contrasefia (Password). (El nombre de usuario
y la contrasefia los proporciona el administrador de ClinicalExpress.)

Clinical Express Login

Uzer Mame: ﬂ

Password: |

] 8 Cancel |

3. Se abre la ventana principal de ClinicalExpress (véanse las paginas a
continuacion).

Nota: ClinicalExpress se suele instalar en una estacion de
trabajo dedicada a la captura y transmisién de estudios de
imagen. ClinicalExpress es la Unica aplicacion disponible en el
ordenador, salvo que el ordenador lo utilice un administrador o
que el administrador permita que se ejecuten otras
aplicaciones.

19753-001 Rev. E Guia del usuario de ClinicalExpress 6.1



Uso de ClinicalExpress 13

Ventana principal

Modo de radiografia general

El panel izquierdo de la ventana de ClinicalExpress esta organizado en torno a
los cuatro pasos basicos necesarios para identificar, capturar, ajustar y
transmitir/copiar una imagen o estudio (véase mas adelante). En este capitulo se
explican detalladamente todos y cada uno de los pasos.

S ClinicalExpress 5.0 - General Radiography i 181l
File ‘iew Patient Options Image Tools Media Help General R th
PATIENT - L = L
AONCITR Y || > | 40 || & [ %6 [0 | 86 <V | 2 || <[> ] <[>
ID:
Stugy: New A. Identificacion del paciente, el estudio y la serie.
Acquied Studies | Worklist | (Si es necesario, cree una historia, un estudio o una serie nuevos.)
I Widar Film Digitizer
™ Digitize & Send [ Digitize & Copy
Rezalution: Bit Depth:
foo =l =!Il > B. Digitalizar o Importar.
Eioc) | Caricel | (Si es necesario y lo permite el administrador, ajuste la resolucién
DIGITIZE | y la profundidad en bits.)
IMPORT ||
14
tdodality - Body Part
|pEFaLLT =l
FinTps | > C. Control de calidad.
& Clear Film Muestra las caracteristicas de presentacion de las imagenes y permite
€ Blue Film modificarlas como proceda.
Image Enhancement
I 'l Enbance
L — — ||/
; N
[ test l
[efault Target | Werify | i L. i .. X i
e o > D. Seleccione el objetivo y ajuste la compresion (si es posible),
OMpression; MOME > , , . ,
y envie después (las imagenes),
SEND | .
Copies: [T =] I~ Sharpen ISelgzccllone el destino y el nimero de copias e imprima después
as Imagenes.
COPY |
Go to Haga clic para cambiar al modo de Mamografia.
Mammography
Ready |Disk Space: 13392 MB Series: Image: [w: 2000, L: 3550 |Ready
Descripciones breves de los comandos. Informacion sobre el proceso

de digitalizacion.
Configuracién de ventana y nivel.
Numero secuencial de la imagen dentro del estudio.
Espacio disponible para el almacenamiento de imagenes Nombre de la serie.
en este sistema.

Nota: también se puede adquirir un estudio y retrasar el envio hasta
un momento posterior. Esta opcion se describe en el apartado
“Trabajar con estudios retenidos” hacia el final de este capitulo.

19753-001 Rev. E Guia del usuario de ClinicalExpress 6.1



Uso de ClinicalExpress 14

Modo de mamografia

El panel izquierdo de la ventana de ClinicalExpress esta organizado en torno a
los cuatro pasos basicos necesarios para identificar, capturar, ajustar y
transmitir/copiar una imagen o estudio (véase mas adelante). En este capitulo se
explican detalladamente todos y cada uno de los pasos.

S ClinicalExpress 5.0 - Mammography 181l
File View Patient Options Image Tools Media Help Mammography
A TIEM L R|L )
kRN R EEIE IR VLo
1D
Study: A. ldentificacion del paciente, el estudio y la serie.
Aequired Studiesl Worklist | (Si es necesario, cree una historia, un estudio o una serie nuevos.)
ACOUISITION 3
| Yidar Film Digitizer j
Resolution: Bit Depth:
|150 MR |
Beot | cocd | > B. Digitalizar o Importar.
(Si es necesario y lo permite el administrador, ajuste la resolucion
DIGITIZE | y la profundidad en bits.)
IMPORT |

todality - Body Part - View

[DEFaLLT =
Finwe || > C. Control de calidad.

{ @ Clear Fim Muestra las caracteristicas de presentacion de las imagenes y permite
" Blue Fim modificarlas como proceda.

Image Enhancement

I o l Enbance
TARGET

test - l

[efault Target | Werify |

Compression: INDNE vl
SEND |

J\.

> D. Seleccione el objetivo y ajuste la compresion (si es posible),
y después envie la composicion.

Go to Haga clic aqui para cambiar al modo de Radiografia general.
General

Radiography

Ready |Disk Space: 13392 MB Series: Image: Wi 2000, L; 3550 |Ready
Descripciones breves de los comandos. Informacion sobre el
proceso de digitalizacion.
Espacio disponible para el almacenamiento de imagenes Configuracitn de ventana y nivel.
en este sistema. Numero secuencial de la imagen dentro del estudio.

Nombre de la serie.

Nota: también se puede adquirir un estudio y retrasar el envio
hasta un momento posterior. Esta opcion se describe en el
apartado “Trabajar con estudios retenidos” hacia el final de este
capitulo.
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Uso de ClinicalExpress 15

Coémo indicar a ClinicalExpress lo que se quiere hacer

ClinicalExpress ofrece multiples formas de iniciar la mayoria de las operaciones,
incluidos los comandos de la barra de menus, los comandos de los menus de los
paneles, botones y teclas de acceso directo. Supongamos que quiere identificar a
un nuevo paciente. Tiene las siguientes posibilidades:

m Usar el comando de la barra de ments: haga clic en Paciente (Patient) y
seleccione Nuevo paciente (New Patient) en ¢l ment.

File ‘iew | Patient ©Options  Image Tools

PATIENT Mew Patient han_N

Narne: Iew Shudsy, (e ]
e Mew Seties Zhr|+E

IC: Clear Patient  Chrl+R

Study: Clear Study  Chrl+C
Acquired Studies ok izt

m Usar el menu del panel: en el panel Paciente (Patient), pulse m y
seleccione Nuevo paciente (New Patient) en el menu del panel.

N

tignt  Chrl+n
T Shudy krl+3
Mew Series Chr+E
Clear Patient  Chkrl+P
Clear Study  Chrl+C

Administration ChrHO

m Usar el boton (siempre que no aparezca ya el nombre de algin paciente): en el
panel Paciente (Patient), pulse el boton Nuevo (New) y seleccione Paciente
(Patient) en el menu emergente.

m Usar la tecla de acceso directo: pulse CTRL-N (es decir, pulse las teclas CTRL y
N simultaneamente).

Las teclas de acceso directo se indican en la barra de menus y en los ments de
los paneles y de los botones (véase mas arriba).

Pruebe los diversos métodos para ver cuales son los que mejor se adaptan a su
forma de trabajar.
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Uso de ClinicalExpress

16

A.ldentificacion del paciente, el estudio y la serie

Las operaciones del paso A son las siguientes:

a. Introducir manualmente los datos de un nuevo paciente.
0
Seleccionar una historia clinica ya existente.
0
Importar los datos de un paciente usando la lista de trabajo de modalidad.

b. Introducir la informacién de un estudio y una serie nuevos.

Cada una de estas operaciones se explica en un apartado distinto del paso 1.
También se pueden modificar los datos o eliminar las historias clinicas de los
pacientes, como se describe en el epigrafe “Administracion de datos de
pacientes” al final del paso 1.

Sugerencia: en el apartado “Preparacion para la digitalizacion”
del apéndice se resumen las distintas formas de introducir los
datos de pacientes, estudios y series.

Primeros pasos

m Para borrar los datos de un paciente de la ventana principal: Paciente >
Borrar paciente (Patient > Clear Patient).

Nota: al borrar los datos del paciente de la ventana principal,
también se borra el estudio actual. La historia clinica sigue
estando en la Lista de estudios adquiridos.

m Para borrar los datos de un estudio de la ventana principal: Paciente >
Borrar estudio (Patient > Clear Study).

Nota: borrar el estudio de la ventana principal no borra los
datos del paciente del panel Paciente.

19753-001 Rev. E
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Introducir manualmente los datos de un nuevo paciente

a. Paciente > Nuevo paciente (Patient > New Patient).

Sugerencia: si en el panel Paciente (Patient) no aparece
ningun paciente, pulsar el boton Nuevo (New) tiene el mismo
efecto que seleccionar Paciente > Nuevo paciente (Patient >

New Patient).

Esto hace que se abra la ventana Informacion del paciente/estudio/serie

(Patient/Study/Series Information).

Patient/Study/Series Information

Patient Information

Birth Date:
1D: Other [D: M DD Y'Y Sew:
| | ’_\ ’_ Y Female -
Last Name: First Mame: Middle Mame:
Study Information Senes Information
Date/Time: D ated Time:

1D: MM DD Y¥YY HH MM 55  Modality: 1D: MW DD WYY HH MM 55
0 o e T [
Acceszion Mumber: |tstitution M ane: Body Part Examined:
Admitting Diagnosis Description: Protocal Marme:
Description: Description:

Refering Physiciat Performed Protocol Code

Lazt Mame: Firzt Mame: Fiddle M ame: Code Walue:

Coding Scheme Designator:

[ Procedure Code | ﬂ

Code Yalue: Coding Scheme Designator: Code Meaning: }

| J | J | Code Meaning;

0K | Cancel |

b. Rellene los campos de la ventana Informacién del paciente/estudio/serie
(Patient/Study/Series Information). Como minimo es necesario:
m Rellenar los campos obligatorios de la seccién Informacion del paciente

(Patient Information).

m Rellenar los campos obligatorios de la seccion Informacion del estudio

(Study Information).

Opcionalmente, puede rellenar los campos de la seccion Informacion de la
serie (Series Information) si va a iniciar una nueva serie.

Nota: los campos con el nombre en negrita son obligatorios. En
el ejemplo inferior son obligatorios los campos ID del paciente
(Patient ID), Apellidos (Last Name), Nombre (First Name) y
algunos otros. Los campos obligatorios que aparecen en la

pantalla pueden ser distintos.
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c. Pulse Aceptar (OK).

d. En la ventana principal deben aparecer ahora el nombre y la ID del paciente, y
la ID del estudio:

M ame: | Mowon,ahe

ID: | PI_456789
Study: | SID_JN_D0DDO024 [ Hew |
worklist |

Acquired Studies |

Abrir una historia clinica de la lista de estudios adquiridos
Use este método si el paciente ya figura en la lista de estudios adquiridos.

a. Ver > Estudios adquiridos (View > Acquired Studies).
0
Pulse Estudios adquiridos (Acquired Studies) en el panel Paciente
(Patient).

Esto hace que se abra la ventana Informacion de estudios (Studies
Information) por la pestafia Estudios adquiridos (Acquired Studies).

X Studies Information g|
Acquired Studies ] “whorklist ]
Studies
Patient Mame & D Other Patient 1D | Accession Mumber | Study Date/Time | Modality | Body Part | Images Count Description Status
- SMPTEPATIENT X DEMO 2
i Jefferson,Teresa TJ_5975864
i Mowon, ane PI_456789
i wiaghington Gina Gw_432654
Sugerencia: cuando aparece esta ventana, el ultimo
paciente digitalizado se encuentra en la parte superior
de la lista.
Mew Patient | Open |
Transmission
Target Study 1D Accession Number Statuz
Target: | |
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. Para abrir la historia clinica sin crear un nuevo estudio: haga doble clic en la

fila del paciente, o bien haga clic en la fila del paciente y pulse después el
botén Abrir (Open).

0
Para crear un nuevo estudio: pulse el boton Nuevo estudio (New Study).

. En la ventana Informacion del paciente/estudio/serie (Patient/Study/Series

Information), rellene la seccion Informacion del estudio (Study
Information).

Opcionalmente, puede rellenar los campos de la seccién Informacion de la
serie (Series Information) si va a iniciar una nueva serie.

. Pulse Aceptar (OK).

. En la ventana principal deben aparecer ahora el nombre y la ID del paciente

(y la ID del estudio si se ha introducido):

M ame: | Mowon,ahe

ID: | PI_456789
Shudy: |SID_JN_UDDDDDZ4 MNew I
Acquired Studies | Wworklist |

19753-001 Rev. E
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Personalizacion de la lista de estudios adquiridos

Para cambiar la ordenacion de la lista: | Patient Name A D T

pulse en el encabezado d(—? |a_CO|U_mna Columna en orden ascendente Columna en orden descendente
(la flecha del encabezado indica si el orden

es ascendente o descendente).

Para cambiar el ancho de las columnas: Accession Mumber Hb Study Dated/Time

desplace el separador de columnas. Desplace el separador 4  a izquierda o derecha
de columnas

Para reducir el ancho de las columnas: I I
haga doble clic en el separador situado ala p|_ 456729 rad Pl_456789
derecha de la columna (véase la flecha). TJ_975664 TJ_975664
G _432654 G _432654
Antes de reducir el ancho Después de reducir el ancho
Para reorganizar las columnas: arrastre *
el encabezado de la columna a la nueva Accession Mumber ; F_Stu'j&' D ate/Time
posicion. o ‘T;%
Nota: las columnas Nombre del paciente (Patient Desplazamiento de la columna "Parte del cuerpo” a una nueva
Name) e ID no se pueden desplazar. posicion
Para mostrar u ocultar columnas: haga clic Skyd—m— R Py
con el botdn derecho en los encabezados v Other Patient ID |
de las columnas y seleccione (para Birth Date
mostrar) o deseleccione (para ocultar) el 2R
nombre de la columna. v Bccession Mumber
v Dake|Time
v [Modalicy
v Biody Part

Inskitukion Mame

Referring Physician Mame
v Images Count k
v Description

v Status
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¥ Studies Information

Acquired Studies  Worklist l

Importar los datos de un paciente usando la lista de trabajo
de modalidad

Nota: la lista de trabajo de modalidad DICOM permite ahorrar
tiempo y aumentar la exactitud. Las funciones de la lista de
trabajo de modalidad DICOM de ClinicalExpress son opcionales
y se pueden adquirir por separado a través de VIDAR Systems
Corporation. Para poder usar la lista de trabajo de modalidad,
antes es necesario que el administrador de ClinicalExpress
instale y configure el software.

Nota: algunos campos de datos de la ventana Informacion del
paciente (Patient Information) no se pueden rellenar a partir del
destino de la lista de trabajo de modalidad. Si en la especificacion
del destino de la MWL se marca la opcion Usar solo informacion
del paciente (Use Only Patient Information), se omiten todos los
datos distintos de la informacion del paciente (véase el apartado
“Definicion de destinos” en el manual de “Instalacion y
configuracion de ClinicalExpress”).

a. Ver > Lista de trabajo (View > Worklist).

(o)

En el panel Paciente (Patient), pulse el boton Lista de trabajo (Worklist).

Esto hace que se abra la ventana Informacion de estudios (Studies
Information) por la pestaia Lista de trabajo (Worklist).

‘whorklist Query
Patignt
ID: Last Marme: First M arme: Middle Mame: Accession Number:
Broad Query -
Scheduled Procedure Start D ate: Ve
Requested Procedure |D: b odality: Scheduled Station AE Title: MM DD Y | J

Procedures

= | | I | o |

atient Marme | Patient ID | Requested Procedure ID | Sex | Accession Number | Maodality | Procedure Date/Tire | Procedure Description Scheduled Station AE Title

X

LCloze
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b. Busqueda de datos de un paciente existente:

m En la pestaiia Lista de trabajo (Worklist), introduzca suficiente
informacion para identificar al paciente (se pueden usar comodines; véase
“Uso de comodines” mas adelante).

Se puede introducir lo siguiente:
e Apellidos, nombre o ambos
e 1D del paciente

e Numero de registro

Uso de comodines

(La configuracion del destino de la MWL conectada puede

imponer restricciones a las opciones de busqueda con

comodines.)

m Use un asterisco (*) para representar cualquier grupo de
caracteres desconocidos. Por ejemplo, si busca en el apellido
por “Mart*”, los resultados pueden incluir datos de pacientes
que se apelliden Marti, Martin, Martinez, Martorell, etc.

m Use un signo de interrogacion (?) para representar un unico
caracter desconocido. Por ejemplo, si busca en el apellido
por “Marti?”, los resultados pueden incluir datos de pacientes
con el apellido Martin, pero no Marti ni Martinez.

m Pulse el boton Lista de trabajo (Worklist) y haga clic en el nombre del
destino de la lista de trabajo de modalidad (asignado por el administrador
de ClinicalExpress).

m Pulse el boton Consulta (Query).

c. Para cancelar la busqueda: pulse el boton Cancelar (Cancel) (el mismo
boton que Consulta (Query)).

d. Si el administrador ha habilitado la consulta avanzada, podra buscar usando
detalles mas concretos del paciente:

m D del procedimiento solicitado.

m Modalidad.

m Titulo EA de la estacion de programacion. (Esto se refiere a la EA de la
estacion de trabajo de ClinicalExpress. El titulo predeterminado es
“ClinicalExpress,” pero el administrador lo puede cambiar.)

m Fecha de inicio de un procedimiento programado.

e. En la seccion Procedimientos (Procedures) se indican las historias de los
pacientes que coinciden.

f. Enlalista de Procedimientos (Procedures), haga clic en la historia del
paciente correspondiente y pulse después el boton Importar (Import).

g. Los datos del paciente aparecen ahora en la pestafia Estudios adquiridos
(Acquired Studies) de la ventana Informacion de estudios (Studies
Information).

Sugerencia: para modificar la informacion del paciente, haga
clic en la fila del paciente de la pestafia Estudios adquiridos
(Acquired Studies) y pulse el botén Editar paciente (Edit
Patient).
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h. Vaya a “Introducir la informacion del nuevo estudio” a continuacion en el
paso A.

Introducir la informacion del nuevo estudio

Siga las instrucciones de este apartado si todavia no ha introducido la
informacion del estudio de un paciente.

Nota: antes de introducir la informacion del estudio es
necesario identificar al paciente. Consulte los apartados previos
del paso A: “Introducir manualmente los datos de un nuevo
paciente”, “Abrir una historia clinica de la lista de estudios
adquiridos” e “Importar los datos de un paciente usando la lista
de trabajo de modalidad”.

a. Paciente > Nuevo estudio (Patient > New Study).

Sugerencia: si en el panel Paciente (Patient) no aparece
ningun estudio, pulsar el boton Nuevo (New) tiene el mismo
efecto que seleccionar Paciente > Nuevo estudio (Patient >
New Study).

Esto hace que se abra la ventana Informacion del paciente/estudio/serie
(Patient/Study/Series Information).

b. Rellene la seccion Informacion del estudio (Study Information).

Opcionalmente, puede rellenar los campos de la seccion Informacién de la
serie (Series Information) si va a iniciar una nueva serie.

Nota: solo se puede afadir una nueva serie durante la
digitalizacion inicial de un estudio. Una vez cerrado el estudio,
ya no se puede afiadir una nueva serie.

c. Pulse el boton Aceptar (OK).

Introducir la informacion de la nueva serie

Siga las instrucciones de este apartado si todavia no ha introducido la
informacion de la serie de un estudio.

a. Paciente > Nueva serie (Patient > New Series).

Sugerencia: si en el panel Paciente (Patient) no aparece
ningun estudio, pulsar el boton Nuevo (New) tiene el mismo
efecto que seleccionar Paciente > Nuevo estudio (Patient >
New Study).
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Esto hace que se abra la ventana Informacion del paciente/estudio/serie
(Patient/Study/Series Information).

b. Rellene la seccién Informacion de la serie (Series Information).

c. Pulse el boton Aceptar (OK).

Nota: solo se puede afnadir una nueva serie durante la
digitalizacion inicial de un estudio. Una vez cerrado el estudio,
ya no se puede afiadir una nueva serie.

Administracion de datos de pacientes
m Para editar los datos de un paciente:
a. Ver > Estudios adquiridos (View > Acquired Studies).

Esto hace que se abra la ventana Informacion de estudios (Studies
Information) por la pestafia Estudios adquiridos (Acquired Studies).

b. En la lista de Estudios (Studies), haga clic en la historia del paciente y
después pulse el boton Editar paciente (Edit Patient).

c. En la ventana Informacion del paciente/estudio/serie
(Patient/Study/Series Information), modifique los datos que sea
necesario y pulse después Aceptar (OK).

Nota: los cambios efectuados en la informacién del paciente se
aplican a todos los estudios que sigan estando guardados en la
estacion de trabajo de ClinicalExpress, independientemente de
que se hayan enviado o no. Los estudios que ya se hayan
enviado no se vuelven a enviar automaticamente. Si tiene que
enviar un estudio con la informacién corregida, antes tiene que
borrar el estudio de la estacién receptora.

m Para borrar la historia de un paciente:
a. Ver > Estudios adquiridos (View > Acquired Studies).

Esto hace que se abra la ventana Informacion de estudios (Studies
Information) por la pestafia Estudios adquiridos (Acquired Studies).

b. En la lista de Estudios (Studies), haga clic en la historia del paciente y
después pulse el boton Eliminar (Delete).

c. Elsistema solicitara que confirme la eliminacion:
e Para confirmar la eliminacion: pulse Si (Yes).
e Para cancelar la eliminacion y conservar la historia del paciente: pulse
No.
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B.Ajuste de las caracteristicas de la imagen y digitalizaciéon

ACALISITION i)
| G Vidar Fim Digitzer |
[ Digitize & Send [ Digitize & Copy
Resolution; Bit Depth;
{150 =l 2 =l
Eject | [Carice] |
DIGITIZE |
IMPORT |

1. En el panel de Adquisicion (Acquisition) de la ventana principal (véase mas
arriba), seleccione un digitalizador de radiografias o -si hay alguno conectado
al sistema- un escaner de documentos.

2. Seleccione una Resolucion (Resolution) y una Profundidad en bits (Bit
Depth) para la imagen.

Nota: si los campos Resolucion (Resolution) y Profundidad
en bits (Bit Depth) estan atenuados, no se pueden modificar.
Estos valores predefinidos se ajustan en funcién del destino
seleccionado en la parte inferior de la ventana principal, y han
sido establecidos por el administrador de ClinicalExpress
porque se consideran apropiados.

3. Marque si quiere la casilla Digitalizar y enviar (Digitize & Send) para
capturar las imagenes y transmitirlas en una sola operacion.
0
Marque Digitalizar y copiar (Digitize & Copy) para capturar las imagenes y
copiarlas en una sola operacion.

4. Monte una o mas radiografias en el digitalizador (consulte los detalles de
funcionamiento en el manual del digitalizador).
0

Coloque un documento en el escaner de sobremesa.

5. Pulse el boton Digitalizar (Digitize).

m Para cancelar la digitalizacion: pulse el boton  gXEENERGR

(p)

Cancelar (Cancel). (Este boton esta [ @8 Vider Fim Digiizer

disponible una vez iniciada la digitalizacion). [ Digiize & Send I Digiizs & Copp
Rezolution: Bit Depth:

m Para expulsar una radiografia del 150 12 y
digitalizador: pulse el boton Expulsar Eect” | Cancel © |
(Eject). (Este botdn esta disponible cuando
hay una radiografia en el digitalizador.) DIGITIZE |

IMPORT |
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Trabajar con imagenes en el modo de radiografia general

Las imagenes se pueden revisar en la pantalla de una en una.

m Para ver una imagen diferente: pulse en la miniatura de la imagen en el lado
derecho de la ventana de ClinicalExpress.
0

Desplacese usando la rueda del raton.

m Para ver imagenes de una serie o un estudio diferente del paciente actual:
desplacese usando los botones de la barra de herramientas:

Serie anterior Estudio anterior

R |> L »

Serie siguiente Estudio siguiente

Sugerencia: la ID de la serie y el numero secuencial de la
imagen (es decir, el nimero de la imagen dentro de la serie) se
indican en la barra de estado de la parte inferior de la ventana
principal.
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Cx ClinicalExpress 5.0 - Mammography

Eile Wiew Patient thions‘lmage Tools Media Help

Trabajar con imagenes en el modo de mamografia

Una vez concluida la digitalizacion, las imagenes se pueden ver y afiadir a una
composicion de imagenes.

Seleccione la vista aqui

Haga clic en una imagen en
miniatura para verla aqui

Arrastre y deje caer imagenes de
radiografias individuales para
ponerlas en la composicion

D: DEMO
Study: [SMPTE New
Acquired Studies Worklist

& Vidar Film Digitizer

Resalution: Bit Depth:
150 - [z 2

Eject LCancel
DIGITIZE
IMPORT

“findowe Level

175 156
Muodality - Body Part - Wiew
DEF&ULT =

FimType——————————————
& Clear Film
 Bluz Fim

Image Enhancement

=] | [Entace |

[y | B
Mame: |[SMPTEPATIENT X Akl‘bl [l

Mammogrohy | —
IR R EA AN oo

ACQUISITION [

Associate the digitized films with the correct orientation view in the 114
grid below. You can drag and diop the thumbnail images into the
cells of the grid
[

||
o

test -
[efault Target Werity

Compressiors  [UpnE -]
SEND

Go to
General
Radiograph

Ready

Reference/Review purposes only. Not for primary diagnosis

|Disk Space: 13392 ME

[Series: SMPTE  [Image: 1 f 4 W 175, L: 156 |Ready

Haga clic en cualquier imagen de la composicién para verla aqui.

Haga doble clic en cualquier imagen para expandirla a toda el area
de visualizacidon. Haga doble clic de nuevo para ver las imagenes
en miniatura/composicién/individualmente.
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C.Ajuste de las caracteristicas de presentaciony
modificacion de imagenes

IMAGES

Window: Lewvel:
J 2000 3550

Modality - Body Part
[DEFaULT =l

Film Type
’7 ' Clear Film

" Blue Film

Image Enhancement

I j Enhatice |

Las caracteristicas de presentacion determinan el modo en que las imagenes
aparecen en la pantalla. La opcion seleccionada en Modalidad - Parte del
cuerpo (Modality - Body Part) determina los valores de Ventana (Window)
y Nivel (Level) de la seccion Imagenes (Images). El administrador puede
configurar de manera predeterminada los valores de Ventana (Window) y
Nivel (Level).

Nota: esta seccidn es opcional. Si no necesita modificar las
imagenes, puede ir directamente al paso D.

Modificaciéon de los valores de ventana y nivel

m Para establecer los valores de ventana y nivel en funcion del tipo de
radiografia: seleccione Pelicula transparente (Clear Film) o Pelicula azul
(Blue Film) (de acuerdo con el tipo de radiografia digitalizada).

Si necesita ajustar ain mas los valores de ventana y nivel, siga las
instrucciones que se indican a continuacion.

Nota: los valores de Ventana (Window) y Nivel (Level) se
pueden predefinir en funcion de la seleccion de la Modalidad -
Parte del cuerpo (Modality - Body Part). El usuario puede
aceptar los valores de Ventana (Window) y Nivel (Level) o
modificarlos como se indica en este documento.

m Para establecer las caracteristicas de presentacion de una imagen:

a. Seleccione la imagen.

b. Seleccione la Modalidad - Parte del cuerpo (Modality - Body Part) para
la imagen.
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m Para establecer el valor de ventana de una imagen: haga clic con el botoén
derecho y arrastre el cursor a la izquierda o a la derecha. (La opcién Imagen >
Ventana/nivel (Image > Window/Level) debe estar activada.)

Para arrastrar con el boton derecho: arrastre el cursor
manteniendo pulsado el botén derecho del raton.

m  Para establecer el valor de nivel de una imagen: haga clic con el botdén
derecho y arrastre el cursor hacia arriba o hacia abajo. (La opcion Imagen >
Ventana/nivel (Image > Window/Level) debe estar activada.)

Sugerencia: cuando se modifican los valores de Ventana
(Window) y Nivel (Level), los nuevos valores se indican en la
barra de estado y en el panel de Imagenes (Images).
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Modificacién de la vista de una imagen

ClinicalExpress ofrece varias formas de controlar la presentaciéon de una
imagen en la pantalla. Use las técnicas que se indican mas adelante para
determinar si las imagenes presentadas tienen la calidad necesaria y los
valores de ventana y nivel apropiados.

ClinicalExpress no es un programa de visualizacién. Use las
operaciones que se indican mas abajo solo para comprobar las
caracteristicas groso modo. Examine la resolucion, la nitidez y demas
caracteristicas en una estacion de trabajo equipada para tal fin.
ClinicalExpress no puede usarse para el diagndstico.

m Para mostrar una imagen en panoramica: arrastre la imagen hacia la
derecha, la izquierda, arriba o abajo.

m Para hacer zoom en la imagen en una determinada proporcion: Imagen >
Zoom 200% (Image > Zoom 200%) o Imagen > Zoom 500% (Image >
Zoom 500%).

m Para hacer zoom en la imagen en una proporcion arbitraria: Seleccione

Imagen > Zoom (Image > Zoom) y arrastre el ratén con el botén derecho

pulsado hacia arriba o hacia la izquierda (para acercar) y hacia abajo o hacia

la derecha (para alejar). En la barra de estado se indica la ampliacion
utilizada. (Sugerencia: después de hacer zoom, seleccione Imagen >
Ventana / Nivel (Image > Window / Level) para arrastrar el cursor con el
boton derecho pulsado y modificar esas caracteristicas.)

m Para ampliar parte de la imagen: Imagen > Ampliar 200% (Image >
Magnify 200%) o Imagen > Ampliar 500% (Image > Magnify 500%).
Arrastre el cursor para situar la lupa.”

m Para ajustar el tamario de la lupa: Imagen > Lupa pequena (Image >
Magnifier Small) o Imagen > Lupa grande (Image > Magnifier Large).*

m Para eliminar todos los cambios y transformaciones visuales: Imagen >
Restaurar (Image > Reset), o pulse el boton Restaurar (Reset) de la

seccion Imagenes adquiridas (Acquired Images) de la ventana principal.

Sugerencia: estos comandos también estan disponibles en el menu de
los paneles:

[MAGES

* Al acercar la imagen, la lupa solo permite ver una parte de la imagen presentada en el
monitor. Para ver otra seccion de la misma, tome una panordmica de la imagen y use de
nuevo la lupa.
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Transformacion de una imagen

Nota: antes de poder hacer otros cambios es necesario
enderezar la imagen. Si endereza la imagen después de
introducir cambios, podria perder las modificaciones.

Despliegue la imagen en la pantalla y aplique las transformaciones que quiera
como se indica a continuacion.

Girar a la izquierda 90° Deshacer todas las transformaciones Zoom

Girar a la derecha 90°  Invertir tonos Borrar la imagen actual Restaurar el segmento
seleccionado*t

L F|L
o it | . -
Zh[a2 B4 K0 | []] X || 8 | R [ X

Voltear verticalmente Redaccion* Borrar redaccion* | Segmentar imagen*t

Voltear horizontalmente Enderezar imagen Mostrar lupa

*Descrito en una de las siguientes secciones. 1Solo para el modo de radiografia general.
Sugerencia: los comandos correspondientes se encuentran en
el menu Imagen (Image).
Redaccion

La Redaccion oculta la informacion confidencial de una imagen para preservar la
intimidad del paciente (es el equivalente visual de anonimizar, que elimina o
sustituye los datos del paciente). Se puede, por ejemplo, redactar el bloque de
informacion del paciente en una imagen.

Al redactar una imagen con ClinicalExpress, la informacion confidencial se
cubre con un rectangulo negro opaco como se ilustra a continuacion:

P
Antes de redactar Después de redactar
(informacion del paciente visible) (informacion del paciente tapada)
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Se pueden redactar varias zonas de una imagen, y también eliminar las
redacciones que se hayan introducido en ClinicalExpress. La redaccion no
modifica de forma permanente la imagen original. No obstante, si redacta una
imagen y la envia después a un destino, las redacciones son una parte permanente
de la copia recibida por el destino. Una estacion de trabajo receptora, por
ejemplo, no puede eliminar las redacciones.

A diferencia de la anonimizacidn, que se aplica automaticamente a los datos del
paciente cuando es necesario (dependiendo de la configuracion establecida por el
administrador de ClinicalExpress), es el usuario quien debe decidir cuando y
doénde redactar una imagen. La necesidad de redactar vendra determinada (entre
otras consideraciones) por las directivas de privacidad de la organizacion y de la
HIPAA.

ClinicalExpress incluye dos métodos de redaccion:

m Basico, en el que la redaccion se aplica a la imagen actual.

m Uniforme, en el que la redaccion aplicada a la imagen actual se aplica
automaticamente y en la misma posicion a todas las imagenes de la serie.

Imagen 1 Imagen 2 Imagen 3

Redaccién basica: el area redactada en una imagen no
aparece en el resto de imagenes de la serie.

Imagen 1 Imagen 2 Imagen 3

~
~
~
~

Redaccioén uniforme: el area redactada en una imagen aparece
automaticamente en el mismo lugar en el resto de imagenes de
la serie.
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m Para redactar una imagen:

a. Para redactar la imagen actual: Herramientas > Redaccion (Tools >
Redact), o pulse el boton Redaccion (Redact) de la barra de herramientas.
0
Para redactar todas las imdgenes de la serie actual: Herramientas >
Redaccién uniforme (Tools > Uniform Redact).

b. Arrastre el cursor en diagonal a lo largo del area que se va a redactar:

c. Repita el procedimiento en otras zonas de la imagen si es necesario.

m Para borrar una redaccion: haga clic en la redaccion y seleccione
Herramientas > Borrar redaccion (Tools > Clear Redaction), o pulse el
boton Borrar redaccion (Clear Redaction) de la barra de herramientas.

m Para borrar todas las redacciones: Herramientas > Borrar todas las
redacciones (Tools > Clear All Redactions).
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Segmentacion de imagenes (solo para el modo de radiografia
general)

Algunas radiografias, como por ejemplo las que se obtienen con equipos de TC y
RM, contienen varias imagenes en una misma pelicula. En la estacion de
diagnostico receptora, a menudo es mas facil trabajar con imagenes individuales
que manejar una composicion de varias imagenes. La funcion de segmentacion
de ClinicalExpress permite dividir una composicion de imagenes en imagenes
individuales.

Las imagenes se pueden segmentar mediante dos métodos:

m Segmentacion automatica: ClinicalExpress analiza la imagen y determina
donde tiene que dividirse. Este método es rapido y funciona bien con la
mayoria de las imagenes compuestas. Pero si no esta satisfecho con el
resultado puede probar la opcion...

m Segmentacion manual: permite especificar por donde debe dividirse la
imagen. Esto lleva mas tiempo que la segmentacion automatica, pero los
resultados pueden ser preferibles.

Nota: si las imagenes se van a segmentar, VIDAR recomienda
digitalizar las radiografias con una profundidad de 12 bits y una
resolucion de 300 dpi.

1. Muestre en pantalla la composicion de imagenes que quiere segmentar.

2. Herramientas > Segmentar imagen (Tools > Segment Image).
(6]

Pulse @ .

Esto pone en marcha la segmentacion automatica.

19753-001 Rev. E Guia del usuario de ClinicalExpress 6.1



Uso de ClinicalExpress 35

3. Cada imagen de la composicion aparece ahora rodeada por un recuadro.

4. Pulse en la imagen con el botdn derecho y a continuacion:

m Si la segmentacion es aceptable, seleccione Dividir (Split) M
en el menu emergente. Vaya al paso 8. Cancel
Reset Cells
m Si desea detener la segmentacion, seleccione Cancelar Splt
(Cancel) en el menu emergente. m
Reset Cells
m Si la segmentacion no es aceptable y desea segmentar la Split
imagen manualmente, seleccione Reiniciar celdas (Reset ¢

Cells) en el menu emergente y continte con el paso 5.
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5. Arrastre el cursor en diagonal a lo largo de la imagen superior izquierda de la
composicion.

6. Ajuste el tamafio y la separacion del recuadro superior izquierdo (esto
modifica automaticamente los demas recuadros). Puede realizar los ajustes en
cualquier orden y retocarlos cuanto sea necesario hasta que esté satisfecho con
la segmentacion propuesta.

m  Para ajustar la separacion horizontal entre los recuadros: arrastre el
espacio situado a la derecha del recuadro superior izquierdo.
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m Para ajustar la separacion vertical entre los recuadros: arrastre el espacio
situado debajo del recuadro superior izquierdo.

Para ajustar la altura del recuadro: arrastre el borde inferior del recuadro
superior izquierdo.

m Para ajustar la anchura del recuadro: arrastre el borde derecho del
recuadro superior izquierdo.
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m Para desplazar todo el conjunto de recuadros: arrastre la esquina superior
izquierda del recuadro superior izquierdo.

7. Pulse en la imagen con el boton derecho y a continuacion:

m Si la segmentacion es aceptable, seleccione Dividir (Split) M
en el menu emergente. Vaya al paso 8. Cancel
Reset Cells
m Si desea detener la segmentacion, seleccione Cancelar Split
(Cancel) en el menu emergente. m
Reset Cells
m Si la segmentacion no es aceptable y desea volver a Split
segmentar la imagen manualmente, seleccione Reiniciar Cancel
celdas (Reset Cells) en el ment emergente y contintie m

desde el paso 5.
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8. Una vez segmentada la composicion, use la barra de desplazamiento, pulse en
las miniaturas o use los botones de navegacion de la barra de herramientas
para ver las imagenes individuales.

Cx ClinicalExpress 5.0 - General Radiography

Eile Wiew Patient

-121x|
Options  Image Tools Media Help General Rad| raphy

Mame: |[TEST.TEST

D [TEST
Study, [FID_TT_00000003  New
Acquired Studies Worklist

10M

& Vidar Film Digitizer -

" Digitize & Send ™ Digitize & Copy
Fiesalution, Bit Depth:
300 x| |12 2

Eject Carcel
DIGITIZE
IMPORT

Window:

Level

2733 2435
Madality - Body Part

DEFAULT f2

Film Typg ———————
% Clear Film
" Blug Film

Image Enhancement

vl Enfiance:

Dlefault Tiarget Verily
Compression: [0 -]
SEND
Copies: [ =] I Shapen

COPY

Go to
Mammography ¥

Ready

oo™

|
4350150 11:11:07.21 1094.56

|Disk Space: 13351 MB [Series: 1 Image: 1 /12 W 2799, L: 2495 |Ready

Al recorrer las imagenes individuales, éstas van pasando de izquierda a derecha y
de arriba a abajo. En el caso del ejemplo anterior, las imagenes individuales
aparecerian en el siguiente orden:

1 2 3
4 5 6
7 8 9
10 11 12
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m Para cancelar una segmentacion:

a. Pulse el boton Reiniciar segmentos (Reset Segments) @

b. El sistema solicitara que confirme la cancelacion:
e Para confirmar la cancelacion: pulse Si (Yes).
® Para anular la cancelacion y conservar los segmentos: pulse No.
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D.Seleccién del destino y envio de la composiciéon

TARGET (b TARGET
I Dicom Stare - I Muodality “worl List -
[efault Target | Werify | [refault Tanget | Werify |
Compression: I NONE = I Compression: I WOME - I
SEND | SEND |
Copies: m [" | Sharpen Modo de mamografia
copy |

Modo de radiografia general

Cuando las imagenes estén listas para enviar (o copiar, en el modo de radiografia
general):

a. Seleccione un Destino (Target) o pulse el boton Destino predeterminado
(Default Target) (véase mas arriba).

Nota: si no esta seguro de adénde enviar el estudio, pulse el
botén Destino predeterminado (Default Target). El destino
predeterminado ha sido seleccionado por el administrador como
el destino mas probable.

b. Seleccione una opcion de Compresion (Compression): Ninguna (None) o
Sin pérdida (Lossless) (es decir, JPEG sin pérdida).

Nota: la compresién reduce el tamafo del archivo de imagen vy,
por ende, el tiempo de transmision. Si la lista de Compresion
(Compression) esta atenuada, quiere decir que el
administrador ha preestablecido la compresion o ausencia de
compresion para el destino.

c. Para enviar las imagenes: pulse el boton Enviar (Send).
0
Para copiar las imdgenes: pulse el boton Copiar (Copy).

d. Para monitorizar la transmision de imdgenes: Ver > Estudios adquiridos
(View > Acquired Studies). Las transmisiones pendientes se indican en la
parte inferior de la ventana. Para obtener mas informacion, consulte el
apartado “Trabajar con estudios retenidos” a continuacion.
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Trabajar con estudios retenidos

Los estudios adquiridos quedan retenidos en ClinicalExpress (salvo que el
administrador haya decidido que se eliminen automaticamente). Los estudios
retenidos se pueden consultar, enviar (o reenviar), copiar y eliminar en la ventana
Informacion de estudios (Studies Information).

¥ Studies Information

X

Acquired Studies l Wwarklist ]
Studies

Fatient Mame & [n] Acceszion Mumber Study Date/Time Modality | Body Part | Images Count Drezcription Statuz
SMPTEPATIENT X DEMO 2
Jefferson. Teresa TJ_575864
Mowaon,ane PI_456789
‘e wf azhington Gina Giw_432654

Mew Patient | Open |

Transmission

Target Study 1D Accession Number Status

" Sharpen  Copies: [1 Target: | Dicom Prirter - Copy | |

m Para abrir la ventana Estudios adquiridos (Acquired Studies): Ver >
Estudios adquiridos (View > Acquired Studies).

Nota: en la ventana Estudios adquiridos (Acquired Studies)
solo figuran los estudios que contienen imagenes digitalizadas.

m Para ver un estudio en la ventana principal: seleccione el estudio y pulse el
boton Abrir (Open).

m  Para eliminar un estudio: seleccione el estudio, pulse el boton Eliminar
(Delete) y confirme la eliminacion.
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Nota: si no esta seguro de si es necesario o no borrar estudios
retenidos, hable con el administrador.

m Para enviar o copiar un estudio:
a. Seleccione el estudio en la lista Estudios (Studies). A continuacion, en la
seccion Transmision (Transmission)...
b. Seleccione un Destino (Target).
c. Configure las opciones (estas pueden variar dependiendo del destino
seleccionado).
c. Pulse Enviar (Send) o Copiar (Copy).

Durante la transmision, la columna Estado (Status) de la seccion
Transmision (Transmission) muestra la informacion del estado.

m Para detener una transmision en curso: pulse el boton Cancelar envio
(Cancel Send).
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Medios de importacién y exportacion

ClinicalExpress puede importar y exportar estudios a un CD usando el formato

Nota: la opcién de Medios de importacidn/exportaciéon de

ClinicalExpress se puede adquirir por separado.

de CD del estandar DICOM.

m Para importar estudios:

a. Inserte un CD compatible con IHE PDI DICOM.

b. En el panel de Adquisicién (Acquisition) de la ventana principal de

ClinicalExpress, haga clic en Importar (Import). (Este boton permanece

deshabilitado hasta que se inserta un CD compatible con IHE PDI

DICOM.)

ACQUISITION P

| 68 vidar Fim Digitzer .

[ Digitize & Send [T Digitize & Copy

Resolution: Bit Depth:

{150 MRIE |

Eject | Lanze| |

DIGITIZE |
IMPORT __ |e—

c. En la ventana Abrir (Open), seleccione los estudios de paciente que desea

importar y pulse el boton Abrir (Open).

m Para exportar un estudio:

a. Adquiera un estudio o abra un estudio retenido.
b.
c.

d.

h. Una vez concluida la grabacion se expulsa el CD.

Coloque un CD en blanco en la unidad de CD del ordenador.

Medios > Exportar (Media > Export).

Seleccione el nimero de copias que desea hacer.

. Si el sistema lo solicita, compruebe la letra de la unidad de CD.

Después de comprobar que hay suficiente espacio en el CD,

ClinicalExpress solicitara permiso para continuar.

La barra de estado de la parte inferior de la pantalla indica el progreso de la

exportacion.

El CD contendra el directorio DICOM, las imagenes DICOM y un visor

DICOM que permitira al receptor abrir las imagenes.
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Escaneado de documentos

Aunque ClinicalExpress esta pensado para manejar imagenes de radiografias
digitalizadas, también puede admitir imagenes de un escaner de documentos
proporcionado por el cliente. Esta funcion permite copiar y enviar imagenes de
documentos en papel, como por ejemplo informes e historias clinicas.

Para escanear documentos, siga las instrucciones que figuran en el apartado “Uso
de ClinicalExpress”, con las siguientes variaciones y precauciones:

m En el paso Bl (en “Ajuste de las caracteristicas de la imagen y
digitalizacion™), abra la lista desplegable del panel Adquisicion (Acquisition)
y seleccione el escaner de documentos (debajo del Digitalizador de
radiografias VIDAR).

m Si se utiliza la aplicacion de mamografia junto con la digitalizacion en papel,
es necesario crear un disefio que contenga la opcion del papel para poder
identificar correctamente la imagen como una imagen de captura secundaria
cuando se envie al PACS. Si hay mas de un documento, tendra que crear mas
de una ventana de papel en el disefo.

Nota: los documentos escaneados no se pueden imprimir.
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Preparacion para la digitalizaciéon

Hay varias formas de cargar datos de pacientes, estudios y series antes de digitalizar las radiografias.

Nuevo paciente

(introduccién manual de datos)
Paciente > Nuevo paciente

Paciente existente en Estudios adquiridos
Ver > Estudios adquiridos

Ventana Informacion de estudios,

pestafia Estudios adquiridos Y
X Studies Information X

PATIENT

MName:
1D:
Study:

Agguired Studies I

Paciente existente en la lista de trabajo
Ver > Lista de trabajo

New

Worklist

Ventana Informacion de estudios,

pestafia Estudios adquiridos \4
X Studies Information X

Wokist |

>

Si el paciente aparece en
el panel Paciente:

Paciente > Nuevo estudio
—_— >

Si el paciente y el
estudio aparecen en el
panel Paciente:

Paciente > Nueva serie

Nuevo paciente

Patient Information

Nuevo estudio
Nueva serie

D ‘Accession Number Study Date/Time Modally | Body Part | Images Count | Descripton  Status P
homas  TJ_975084 Last Name: First Name: Middle Name: Taiget B
PI_456789 [Modaity Work List -
2
N N S S Patiert D Accession Nurber
.. SID_GW_ 000 10/22/2006 - 102000 Feady I [
\\ Consulta para ver las
N coincidencias en esta
ventana
New mJ Ed Patient ‘N‘&J . Delste
[ ®
™ shapen [ coser [T <] Tooet [ofom i = | | F
15 goe_|
S
=
Q N .
< Importar el paciente seleccionado

‘ ‘ ‘ Ventana Informacion del paciente/estudio/serie
Patient/Study/Series Information

Bith Date:

». Last Name: Fist Name: Midde N MM DD YA Sex
[ [ [ [T3 [Male ~
Study Information Series Information
Date/Time: Date/Time:
: MM DD YYYY HH MM 55 Modality: 1D: MM DD YWY HH MM SS
[£10_00000002 N T =l | [ O O
Accession Number: Institution Narne: Body Part Examined
Adriing Disgnoss Desciption Protocol Name
[ [
Descipton Descipton
[ [
Refering Pysican Pedomed PotcolCode
Last Name: First Name: Middle Narne: Code Value:
Coding Scheme Designator:
1™ Procedure Code ‘ =
Code Value: Coding Scheme Designator: Code Meaning:

1 1

]

Code Meaning

[ =]

Listo para digitalizar

MName: | MNowaon,)ane

1D: PI_456789
Study: | SID_JN_00000024 New
Acquired Studies | Worklist I
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